opstart alg of?

de bak, rotsen, bodem, planten en achterwand
Plaats reactie
Gebruikersavatar
Jurgend71
Berichten: 26
Lid geworden op: 19 apr 2015, 21:09

opstart alg of?

Bericht door Jurgend71 » 13 jul 2015, 22:44

gisteren kwam ik thuis van onze vakantie en wat zie ik mijn aquarium ( voorruit, deels achterwand, bodem en stenen) zitten onder bruinachtige alg.. voor ik vertrok nog niets;;; water was heel helder.
14 dagen later.. :? :mad: wat een troep..
Is dit opstart alg?.. wat moet ik doen of gewoon zo laten?

zitten nog geen vissen in, is nu 6 weken geleden opgestart..

zie foto

Afbeelding

alvast bedankt voor de hulp

Gebruikersavatar
oostijnoo
Berichten: 2958
Lid geworden op: 06 apr 2009, 21:26
Locatie: Wuustwezel, België.

Re: opstart alg of?

Bericht door oostijnoo » 14 jul 2015, 05:47

Allemaal heel normaal...niets om je zorgen om te maken.
Algen zijn helemaal geen "troep"...ze horen er nu eenmaal bij.
Na verloop van tijd zullen/kunnen deze algen plaats maken voor mooie groene.
300x220x95
No lift...like an airlift.

David
Berichten: 731
Lid geworden op: 30 jul 2014, 09:24
Locatie: Leeuwarden

Re: opstart alg of?

Bericht door David » 14 jul 2015, 07:52

Niks aan de hand. Ik zou wel even de ruit schoonmaken. :D

Gebruikersavatar
Jurgend71
Berichten: 26
Lid geworden op: 19 apr 2015, 21:09

Re: opstart alg of?

Bericht door Jurgend71 » 14 jul 2015, 14:11

oef ben blij dat het zal goed komen, was even schrikken ;) bedankt voor de geruststelling 888)
Ik ga natuurlijk de vooruit schoonmaken :lol: anders zie ik niets meer :P
Ja, mijn verwoording was niet correct, mooie algen zijn inderdaad geen troep 8-) ik wil alleen dat ze niet overal zitten.. zoals op de bodem (op het zand) en teveel op de schelpen enz.. op de rotsen geen probleem, is alleen maar natuurlijke uitstraling :)

morgen ga ik om men bestelde vissen, momenteel zijn veel leveranciers in verlof en heel moeilijk om vissen te vinden :(

ik kon nog net aan 4 Synodontis Petricola Dwarf geraken (er komen er 6 stuks in) :)

14dagen verder komen de volgende visjes erin.. /{[

straks eerst even watertest doen... :)

Gebruikersavatar
oostijnoo
Berichten: 2958
Lid geworden op: 06 apr 2009, 21:26
Locatie: Wuustwezel, België.

Re: opstart alg of?

Bericht door oostijnoo » 14 jul 2015, 14:51

Als je niet al te veel alg wenst...moet je minder belichten of een alg-etende vis toevoegen.
300x220x95
No lift...like an airlift.

Gebruikersavatar
Jurgend71
Berichten: 26
Lid geworden op: 19 apr 2015, 21:09

Re: opstart alg of?

Bericht door Jurgend71 » 14 jul 2015, 16:33

Ja.. momenteel is de verlichting van 12u tot 20u (8u) aan. Ik ga de T5 buizen ongeveer de helft dimmen door middel van PVC buisjes (stukken) er over te schuiven.
Ik wil namelijk diep water effect..
ik heb nu deze verlichting:
-1X Sylvania Aquastar
-1x Sylvania daylight
deze ga ik ongeveer een 50% dimmen dus...
ik heb ook even gedacht om de daylight te vervangen door een Actinic Deep Marine ben er nog niet uit.. :?

wat denken jullie persoonlijk? 8-)

Water test gedaan en dit is het resultaat
PH= 9
KH= 6°dKH
GH= 10° dGH
NO²(nitriet)= <0,03mg/l
NO³ (Nitraat)= 0mg/l
PO4= 0mg/l
CO²= 0,3mg/l
watertemp= 25°C

Gebruikersavatar
oostijnoo
Berichten: 2958
Lid geworden op: 06 apr 2009, 21:26
Locatie: Wuustwezel, België.

Re: opstart alg of?

Bericht door oostijnoo » 14 jul 2015, 16:47

2 tl's is hier niet nodig...leg er dus eentje aan de voorruit...dat geeft het mooiste effect, een beetje diepte werking.
Blauwe lampen zou ik niet aanraden, het vertekend steeds de realiteit en doet de echte kleuren van inrichting en vis niet echt alle eer aan. Ook kan het blauwalg in de hand werken. :?
300x220x95
No lift...like an airlift.

Gebruikersavatar
Jurgend71
Berichten: 26
Lid geworden op: 19 apr 2015, 21:09

Re: opstart alg of?

Bericht door Jurgend71 » 15 jul 2015, 08:03

oostijnoo schreef:2 tl's is hier niet nodig...leg er dus eentje aan de voorruit...dat geeft het mooiste effect, een beetje diepte werking.
Blauwe lampen zou ik niet aanraden, het vertekend steeds de realiteit en doet de echte kleuren van inrichting en vis niet echt alle eer aan. Ook kan het blauwalg in de hand werken. :?
Oké bedankt voor de feedback... :)
Ik pas voor de blauwe lampen en hou men lampen die ik nu heb.. maar ik ben verplicht ze beide te gebruiken want de lamp kap is zo gemaakt als 1 van de lampen niet inzit of stuk is de andere ook niet werkt.. dus ik ga beide dimmen.
De achterste wat meer dan de voorste.
Ik kan wat spelen hiermee tot ik het gewenste resultaat en sfeer heb.. 8-)

vandaag men eerste bewoners gaan ophalen, hij heeft toch nog aan 6 exemplaren kunnen raken.. ikke blij :lol: :wink:
Foto's volgen in Jurgen's Tanganyika biotoop

grtsss

Gebruikersavatar
oostijnoo
Berichten: 2958
Lid geworden op: 06 apr 2009, 21:26
Locatie: Wuustwezel, België.

Re: opstart alg of?

Bericht door oostijnoo » 15 jul 2015, 09:30

De electra van de TL aanpassen is toch niet zulk een probleem...nu is het "serie" geschakeld...
Het is niets meer dan wat draden knippen en terug verbinden.
Nu verspil je een hoop electra.
300x220x95
No lift...like an airlift.

Gebruikersavatar
Jurgend71
Berichten: 26
Lid geworden op: 19 apr 2015, 21:09

Re: opstart alg of?

Bericht door Jurgend71 » 15 jul 2015, 19:56

oostijnoo schreef:De electra van de TL aanpassen is toch niet zulk een probleem...nu is het "serie" geschakeld...
Het is niets meer dan wat draden knippen en terug verbinden.
Nu verspil je een hoop electra.
Ik ken daar niet zoveel van :? blijf er liever af en dim ze wel.. toch bedankt voor de tips en feedback 8-)

zoals beloofd staan de foto's van de eerste bewoners bij mijn topic.. Jurgen's Tanganyika biotoop

Plaats reactie