Bruine alg

de bak, rotsen, bodem, planten en achterwand
Plaats reactie
Gebruikersavatar
e.mans1109
Berichten: 13
Lid geworden op: 07 dec 2016, 22:44

Bruine alg

Bericht door e.mans1109 » 07 dec 2016, 22:52

Hallo allemaal
Ik ben nu ongeveer 4 weken een tanganyika aquarium aan het opstarten. (Vision 350 liter).Steeds heb ik bruine alg op stenen en zand. Ik haal dit weg. Na water verversen komt er al een dag later weer alg. Heeft iemand een idee hoe je er vanaf komt?

Verstuurd vanaf mijn SM-G900F met Tapatalk

Gebruikersavatar
nijlpaard
Berichten: 534
Lid geworden op: 16 aug 2015, 15:45
Locatie: Hoorn

Re: Bruine alg

Bericht door nijlpaard » 08 dec 2016, 07:15

Bruine alg is vrij normaal voor een opstartende bak.
Dat zou vanzelf weer moeten verdwijnen.

Hoe vaak en hoeveel ververs je eigenlijk? :roll:
2.70 x 0.85 x 0.60m

Gebruikersavatar
Mooneater
Berichten: 1917
Lid geworden op: 24 jun 2010, 09:06
Locatie: Groningen
Contacteer:

Re: Bruine alg

Bericht door Mooneater » 08 dec 2016, 14:51

Om de "strijd" tegen de bruine alg een beetje te helpen, kan je overwegen om snelgroeiende planten in je bak te zetten, bijv. hoornblad en waterpest (beiden zustersoorten van "echte" Tanganyika soorten, dus biotoop correct).
De NVC op Facebook

"Ah those hundreds of species, one of the most spectacular examples of adaptive radiation known for any kind of vertebrate animals. Fishes of great beauty and exquisite adaptations." (Barlow 2000)

David
Berichten: 721
Lid geworden op: 30 jul 2014, 09:24
Locatie: Leeuwarden

Re: Bruine alg

Bericht door David » 08 dec 2016, 20:07

Bruine alg is de eerste weken heel normaal maar op je zand vind ik wel vreemd. Weet je zeker dat het geen blauwalg is?

Gebruikersavatar
nijlpaard
Berichten: 534
Lid geworden op: 16 aug 2015, 15:45
Locatie: Hoorn

Re: Bruine alg

Bericht door nijlpaard » 08 dec 2016, 22:09

Bruine alg hebben wij bij een opstartende bak ook al eens op het zand gehad.
Meestal is dit slechts van tijdelijke aard.

De tip van hoornblad en/of waterpest lijkt mij een goeie :!:
2.70 x 0.85 x 0.60m

diplocyclos
Berichten: 89
Lid geworden op: 25 sep 2010, 12:29
Locatie: Horst(L)

Re: Bruine alg

Bericht door diplocyclos » 10 dec 2016, 10:56

Meer licht helpt ook tegen bruine kiezelalgen, voor een aquarium in de opstart fase is dit echter normaal.
Ik zou het even aankijken...
250-85-70
Cyphotilapia sp.North Kabogo

Gebruikersavatar
e.mans1109
Berichten: 13
Lid geworden op: 07 dec 2016, 22:44

Re: Bruine alg

Bericht door e.mans1109 » 10 dec 2016, 18:42

nijlpaard schreef:Bruine alg is vrij normaal voor een opstartende bak.
Dat zou vanzelf weer moeten verdwijnen.

Hoe vaak en hoeveel ververs je eigenlijk? :roll:
Iedere week ong. 30%. Soms iedere 5 dagen

Verstuurd vanaf mijn SM-G900F met Tapatalk

Gebruikersavatar
e.mans1109
Berichten: 13
Lid geworden op: 07 dec 2016, 22:44

Re: Bruine alg

Bericht door e.mans1109 » 10 dec 2016, 18:43

David schreef:Bruine alg is de eerste weken heel normaal maar op je zand vind ik wel vreemd. Weet je zeker dat het geen blauwalg is?
Het is echt bruin en komt al na 2 dagen weer terug

Verstuurd vanaf mijn SM-G900F met Tapatalk

Gebruikersavatar
e.mans1109
Berichten: 13
Lid geworden op: 07 dec 2016, 22:44

Bericht door e.mans1109 » 10 dec 2016, 18:46

De kh gaat ook eigenlijk niet omhoog. Ik had een koolspons in mijn binnenfilter. Heb ik er nu uitgehaald. Wellicht is dat de oorzaak.

Verstuurd vanaf mijn SM-G900F met Tapatalk

Gebruikersavatar
e.mans1109
Berichten: 13
Lid geworden op: 07 dec 2016, 22:44

Re: Bruine alg

Bericht door e.mans1109 » 10 dec 2016, 18:59

nijlpaard schreef:Bruine alg hebben wij bij een opstartende bak ook al eens op het zand gehad.
Meestal is dit slechts van tijdelijke aard.

De tip van hoornblad en/of waterpest lijkt mij een goeie :!:
Kan ik eens proberen

Verstuurd vanaf mijn SM-G900F met Tapatalk

Gebruikersavatar
e.mans1109
Berichten: 13
Lid geworden op: 07 dec 2016, 22:44

Re: Bruine alg

Bericht door e.mans1109 » 10 dec 2016, 18:59

diplocyclos schreef:Meer licht helpt ook tegen bruine kiezelalgen, voor een aquarium in de opstart fase is dit echter normaal.
Ik zou het even aankijken...
Volgens mij is er al genoeg licht

Verstuurd vanaf mijn SM-G900F met Tapatalk

Gebruikersavatar
Melchior Schenk
Berichten: 1234
Lid geworden op: 14 aug 2008, 14:13
Locatie: Zutphen

Re:

Bericht door Melchior Schenk » 12 dec 2016, 09:47

e.mans1109 schreef:De kh gaat ook eigenlijk niet omhoog. Ik had een koolspons in mijn binnenfilter. Heb ik er nu uitgehaald. Wellicht is dat de oorzaak.

Verstuurd vanaf mijn SM-G900F met Tapatalk
Wat bedoel je hiermee? Is de kh lager in je aquarium dan je kraanwater?

Bruinalg is typerend voor opstartende bak, ook op de bodem. Heeft, als ik het goed heb, met silica te maken. Wordt vanzelf minder.
v.h. Spacecrap
= What we do in life echoes in eternity =

Plaats reactie